RegistrierenSuchenFAQMitgliederlisteBenutzergruppenLogin
     Intro     Portal     Index     Kalender     
Lenkung am TT01 macht Probleme

 
Neue Antwort erstellen    Devils Drift Crew e.V. Foren-Übersicht » Anfängerfragen Das Thema drucken | Vorheriges Thema anzeigen
Nächstes Thema anzeigen
Lenkung am TT01 macht Probleme
Autor Nachricht
leo
Bronze
Bronze


Offline

Anmeldedatum: 15.03.2017
Beiträge: 5
Wohnort: Zwickau

Beitrag Lenkung am TT01 macht Probleme Antworten mit Zitat
[img][img][img]Hallo Leute, :/
ich habe ein kleines bis großes Problem denn mein TT01E (aus Bausatz) hat Probleme mit der Lenkung.
Technische Daten:
-Sport Tuned 540 Motor
-Tamiya Standard Funke mit Carson Reflex FHSS 2,4 GHz 4CH Receiver (Empfänger)
-TEU-105BK Regler
-Overdrice Racing OR1 Lenkservo
- 3000maH 7,2V NiMH Akku

Es ist so das sich mein Räder vorne nicht mehr geradeaus stellen lassen, wenn ich einen großen Einschlagwinkel an der Funke einstelle ( da kann man ja max. Einschlagwinkel und dann noch die " Feinjustierung bzw. geraudeaus Fahrt einstellen). Sonst haben sich die Räder nie mit bewegt wenn ich den Einschlagwinkel verändert habe, seid kurzem aber stellen sie sich beim vergrößern des Winkels nach rechts mit und ich kann diese dann ab einem bestimmten Einschlagwinkel (ca. 15 Grad) nicht mehr in geradeaus Position stellen da dann die Feinjustierung nicht weit genug einstellbar ist ...die muss ich dann nach ganz links eingestellt haben dann würde er aber immernoch nach rechts fahren.
Manchmal habe ich das durch Reset des Empfängers quasi resettet aber nach einmal lenken oder kurzer Fahrt wieder das selbe Problem :/ Ich weis nicht woran das liegen könnte ... habe nur in anderen Foren gelesen das sich die Empfänger bzw Servos manchmal nicht mit 7,2 V vertragen. Sad

Ich bitte um Eure Hilfe !!!
Auf den Bildern seht ihr die schief stehenden Räder wenn die Zentrierung nach ganz links gedreht ist und der Einschlagwinkel auf max ist




LG Leo

_________________
#E30 love - Drifting is not a crime Wink
Do März 16, 2017 4:04 pm Benutzer-Profile anzeigen Private Nachricht senden
DDC Stefan
Site Admin
Site Admin


Offline

Anmeldedatum: 01.12.2008
Beiträge: 1043
Wohnort: Köngen

Beitrag Antworten mit Zitat
Hallo Leo,

ich würde die Funke noch mal mit dem Empfänger binden und alles auf 0 beziehungsweise neutral stellen. Der TT01/02 hat ja nicht soviel Lenkeinschlag. Würde an der Funke auch nur soviel einstellen, wie das chassis verträgt. Würde zum neutralisieren von dem Ganzen auch noch noch mal das Servohorn abnehmen und dann neu vermitteln.

_________________
LG

DDC Stefan


DRIFTING IS NOT A CRIME...
Fr März 17, 2017 11:11 am Benutzer-Profile anzeigen Private Nachricht senden
leo
Bronze
Bronze


Offline

Anmeldedatum: 15.03.2017
Beiträge: 5
Wohnort: Zwickau

Beitrag Antworten mit Zitat
Ok danke das mit dem neu binden kann ich mal probieren ...servohorn hat ich schon neu vermittelt und lenkeinschlag hab ich auch schon vergrößert da konnte man am Chassis bissl was machen aber ich probier das alles nochmal ...danke Smile

_________________
#E30 love - Drifting is not a crime Wink
So März 19, 2017 1:24 pm Benutzer-Profile anzeigen Private Nachricht senden
leo
Bronze
Bronze


Offline

Anmeldedatum: 15.03.2017
Beiträge: 5
Wohnort: Zwickau

Beitrag Antworten mit Zitat
So.... hab mir jetzt einen neuen Servo geholt... angschlossen...selbes Problemwie vorher... hat anfangs ganz normal gelenkt ( da hab ich mich schon gefreut), doch dann nach paar mal lenken wieder wie vorher mit dem alten Servo. Sad Dann konnte es nur noch amr Fahrtenregler oder am Empfänger/ Sender liegen... Danach bin ich zu einem Kumpel gefahren und hab seinen Empfänger/ Sender an meins gehangen... da funktionierte alles einwandfrei. Also fällt der Regler raus... jetzt meine Frage.. wie finde ich heraus ob es am Sender oder Empfänger liegt ? die hab ich bei meinem Kumpel nicht verbunden bekommen einzeln. Kann ich irgendwie die Spannung vom Empfänger zum Lenkservo messen oder hat jemand eine Idee ?
Oder soll ich mir gleich eine neue Funke+Empfänger holen?

_________________
#E30 love - Drifting is not a crime Wink
Fr Apr 07, 2017 8:12 am Benutzer-Profile anzeigen Private Nachricht senden
DDC Stefan
Site Admin
Site Admin


Offline

Anmeldedatum: 01.12.2008
Beiträge: 1043
Wohnort: Köngen

Beitrag Antworten mit Zitat
Neu Funke (Sender/Empfänger) ist sicher gut. Von uns fahren sehr viele die Sanwa MT4. Die kannst du ja auch immer weiter verwenden wenn du mal das chassis wechselst oder auch mehre chassis fährst.

Ein Ferndiagnose ist für solch ein Problem immer schwierig zu beantworten.

_________________
LG

DDC Stefan


DRIFTING IS NOT A CRIME...
Di Apr 11, 2017 7:17 pm Benutzer-Profile anzeigen Private Nachricht senden
Forendino






Ähnliche Themen



Di Apr 11, 2017 7:17 pm
Beiträge der letzten Zeit anzeigen:    
Neue Antwort erstellen    Devils Drift Crew e.V. Foren-Übersicht » Anfängerfragen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu: 
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.




Impressum des Forums | Datenschutz | Gratis Forum für Ihre Homepage - Forendino.de | Powered by © phpBB Group